CRM - Snowflake Incident
Incident Report for bittyadvance
Resolved
This incident has been resolved.
Posted Nov 28, 2022 - 13:01 EST
Update
Data syncing to MDC services is no longer delayed.

Snowflake is still reporting the ongoing incident as open.
Posted Nov 23, 2022 - 18:00 EST
Monitoring
Snowflake has reported an incident affecting users in a region used by Managed Data Cloud services. This appears to be causing delays in syncing data to snowflake by our ETL provider. We will provide updates as more information comes available. You may also follow the incident from Snowflake's status page linked below.

https://status.snowflake.com/incidents/yh1n0ly69chm
Posted Nov 23, 2022 - 16:55 EST
This incident affected: CRM.