Contract - SMS signature requests may not be working as expected.
Incident Report for bittyadvance
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:15 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 26, 2023 - 17:45 EDT
Identified
On Friday September 22, 2023 we discovered issues with SMS signature requests. At that time we shared this incident with the public, but have since removed our communication as it was originally misclassified. Currently, the issue has been identified and we are actively working with a third party on a solution. Until this is resolved, please rely on email signature requests.
Posted Sep 25, 2023 - 17:45 EDT
This incident affected: Contract.