CRM - Error uploading NSLDS Files - *SLA*

Incident Report for bittyadvance

Resolved

This incident has been resolved.
Posted Jul 01, 2022 - 14:09 EDT

Identified

There was an unannounced change to the NSLDS file format which is causing parsing errors when using the "Upload NSLDS File".

Our development team is actively working on resolving this issue to allow the updated file format to be uploaded.
Posted Jul 01, 2022 - 13:30 EDT
This incident affected: CRM.