CRM - Data not syncing
Incident Report for bittyadvance
Resolved
This incident has been resolved.
Posted Feb 08, 2024 - 15:30 EST
Monitoring
The connection as returned to normal is is now syncing data. We will continue to monitor for an hour to ensure there are no further disruptions.
Posted Feb 08, 2024 - 12:45 EST
Investigating
We are investigatin an alert from the ETL system that our connection syncing data to MDC is down.
Posted Feb 08, 2024 - 12:45 EST
This incident affected: CRM.