Contract - SMS signature requests may not be working as expected.
Incident Report for bittyadvance
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 17:15 EDT
Identified
On Friday, September 26, 2023, at 14:45 PDT, we posted a status page update about issues with SMS signature requests. We have since removed that update as it was originally misclassified. Currently, the issue has been identified and we are actively working with a third party on a solution. Until this is resolved, please rely on email signature requests.
Posted Sep 26, 2023 - 18:00 EDT
This incident affected: Contract.